
From the Library of Alvaro Alvarez  

 
USING BRUSHES TO 
CREATE A POSTER 

 
Lesson overview 
In this lesson, you’ll learn how to do the following: 

• Use four brush types: Calligraphic, Art, Bristle, and Pattern. 

• Apply brushes to paths. 

• Paint and edit paths with the Paintbrush tool. 

• Create an Art brush from a raster image. 

• Change brush color and adjust brush settings. 

• Create new brushes from Adobe Illustrator artwork. 

• Work with the Blob Brush tool and the Eraser tool. 
 

This lesson takes approximately 60 minutes to complete. Please log in 
to your account on peachpit.com to download the lesson files for this 
chapter, or go to the “Getting Started” section at the beginning of this 
book and follow the instructions under “Accessing the lesson files and 
Web Edition.” 

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content. 
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The variety of brush types in Adobe Illustrator CC 
lets you create a myriad of effects simply by painting 
or drawing using the Paintbrush tool or the drawing 
tools. You can work with the Blob Brush tool; choose 
from the Art, Calligraphic, Pattern, Bristle, or Scatter 
brushes; or create new brushes based on your artwork. 
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● Note: If you 
have not already 
downloaded the project 
files for this lesson to 
your computer from 
your Account page, 
make sure to do so 
now. See the “Getting 
Started” section at the 
beginning of the book. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

● Note: If you don’t 
see Reset Essentials 
in the workspace 
switcher menu, choose 
Window > Workspace > 
Essentials before 
choosing Window > 
Workspace > Reset 
Essentials. 

Starting the lesson 
In this lesson, you will learn how to work with the different brush types in the 
Brushes panel and how to change brush options and create your own brushes. 
Before you begin, you’ll restore the default preferences for Adobe Illustrator CC. 
Then you’ll open the finished art file for the lesson to see the finished artwork. 

1 To ensure that the tools function and the defaults are set exactly as described 
in this lesson, delete or deactivate (by renaming) the Adobe Illustrator CC 
preferences file. See “Restoring default preferences” in the “Getting Started” 
section at the beginning of the book. 

2 Start Adobe Illustrator CC. 

3 Choose File > Open. In the Open dialog box, 
navigate to the Lessons > Lesson11 folder, and 
select the L11_end.ai file on your hard disk. Click 
Open to open the  file. 

4 If you want, choose View > Zoom Out to 
make the finished artwork smaller and then 
adjust the window size and leave the artwork on 
your screen as you work. (Use the Hand tool ] 
to move the artwork to where you want it in the 
Document window.) If you don’t want to leave 
the artwork open, choose File > Close. 

To begin working, you’ll open an existing art file. 

5 Choose File > Open. In the Open dialog box, 
navigate to the Lessons > Lesson11 folder, and 
select the L11_start.ai file on your hard disk. 
Click Open to open the file. 

6 Choose View > Fit Artboard In Window. 

7 Choose File > Save As. In the Save As dialog 
box, name the file CruisePoster.ai, and select 
the Lesson11 folder. Leave the Format option 
set to Adobe Illustrator (ai) (macOS) or the Save 
As Type option set to Adobe Illustrator (*.AI) 
(Windows) and then click Save. 

8 In the Illustrator Options dialog box, leave the Illustrator options at their default 
settings and then click OK. 

9 Choose Reset Essentials from the workspace switcher in the Application bar 
to reset the workspace. 
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Working with brushes 
Using brushes you can decorate paths with 
patterns, figures, brush strokes, textures, 
or angled strokes. You can modify the 
brushes provided with Illustrator and 
create your own brushes. 

You can apply brush strokes to existing 
paths, or you can use the Paintbrush tool 
to draw a path and apply a brush stroke 
simultaneously. You can change the color, 
size, and other features of a brush, and you 
can edit paths after brushes are applied 
(including adding a fill). 

 
 

Types of brushes 
 
 
 
 
 
 

 
A B C D E 

 
 
 

 
A. Calligraphic brush 

B. Art brush 

C. Bristle brush 

D. Pattern brush 

E. Scatter brush 

There are five types of brushes that appear in the Brushes panel 
(Window > Brushes): Calligraphic, Art, Bristle, Pattern, and Scatter. In this lesson, 
you will discover how to work with all of these except for the Scatter brush. 

A. Brushes 

B. Brush Libraries Menu 

� Tip: To learn more 
about Scatter brushes, 
search for “Scatter 
brushes” in 
Illustrator Help (Help > 
Illustrator Help). 

A 
 
 
 

B 
 

C D     E     F    G 

C. Libraries panel 

D. Remove Brush Stroke 

E. Options of selected object 

F. New Brush 

G. Delete Brush 

 

Using Calligraphic brushes 
The first type of brush you’ll learn about is a 
Calligraphic brush. Calligraphic brushes resemble 
strokes drawn with the angled point of a calligraphic 
pen. Calligraphic brushes are defined by an elliptical 
shape whose center follows the path, and you can use 
these brushes to create the appearance of hand-drawn 
strokes made with a flat, angled pen tip. 

Applying a Calligraphic brush to artwork 

 
 

Calligraphic brush examples 

To get started, you’ll filter the type of brushes shown in the Brushes panel so that it 
shows only Calligraphic brushes. 

1 Choose Window > Brushes to show the Brushes panel. Click the Brushes panel 
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● Note: A checkmark 
next to the brush type 
in the Brushes panel 
menu indicates that the 
brush type is visible in 
the panel. 

 
 
 
 
 
 
 
 
 
 
 
 

● Note: Like drawing 
with an actual 
calligraphic pen, when 
you apply a Calligraphic 
brush, such as the 5 pt. 
Flat brush, the more 
vertically the path is 
drawn, the thinner the 
path’s stroke appears. 

2 Click the Brushes panel menu icon ( ) again, and deselect Show Art Brushes, 
Show Bristle Brushes, and Show Pattern Brushes, leaving only the Calligraphic 
brushes visible in the Brushes panel. You can’t deselect them all at once, so you’ll 
have to keep clicking the menu icon (  ) to access the menu. 

3 Select the Selection tool ( ) in the Tools panel, and Shift-click both of the two 
curved pink paths above the orange/yellow shape of a ship to select both of them. 

4 Select the 5 pt. Flat brush in the Brushes panel to apply it to the pink paths. 
 

5 Change the Stroke weight to 6 pt in the Properties panel. Click the Stroke color 
in the Properties panel, make sure the Swatches option ( ) is selected, and 
select White. Press the Escape key to hide the Swatches panel, if necessary. 

 
 
 
 
 
 
 

6 Choose Select >  Deselect. 

7 With the Selection tool, click the smaller of the white paths (an arrow is 
pointing to it in the figure) that you just applied the brush to. Change the stroke 
color to a light gray in the Properties panel (I chose the color with the tooltip 
value “C=0, M=0, Y=0, K=10”). 

 

8 Choose Select > Deselect and then choose File > Save. 
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Drawing with the Paintbrush tool 
As mentioned earlier, the Paintbrush tool allows you to apply a brush as you paint. 
Painting with the Paintbrush tool creates vector paths that you can edit with the 
Paintbrush tool or other drawing tools. Next, you’ll use the Paintbrush tool to paint 
waves in the water with a calligraphic brush from a default brush library. Your waves 
won’t look identical to what you see in the lesson, and that’s okay—just have some fun. 

1 With the Selection tool (   ), click the darker blue water shape below the ship. 

2 Choose Select >  Deselect. 

The water shape is on a sublayer behind the ship. Selecting the water shape 
selects that sublayer in the Layers panel, which means that all of the waves you 
create will also be on the same sublayer as the water shape. 

3 Select the Paintbrush tool (    ) in the Tools panel. 

4 Click the Brush Libraries Menu 
button ( ) at the bottom of 
the Brushes panel, and choose 
Artistic > Artistic_Calligraphic. 
A brush library panel with various 
brushes appears. 

Illustrator comes with a host of 
brush libraries that you can use in 
your artwork. Each of the brush 
types discussed previously has a 
series of libraries to choose from. 

5 Click the Artistic_Calligraphic panel 
menu icon ( ), and choose List View. Click 
the brush named “50 pt. Flat” to add it to the 
Brushes panel. 

6 Close the Artistic_Calligraphic brush library. 

Selecting a brush from a brush library, such as 
the Artistic_Calligraphic library, adds that brush to the Brushes panel for the 
active document only. 

7 Change the fill color to None (   ), the stroke color to the swatch named 
“Dark Blue,” and the stroke weight to 1 pt (if necessary) in the Properties panel. 

Notice that the Paintbrush pointer has an asterisk next to it ( ), indicating that 
you are about to paint a new path. 
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● Note: This 
Calligraphic brush 
creates random angles 
on the paths, so yours 
may not look like what 
you see in the figures, 
and that’s okay. 

8 Position the pointer off the left side of the artboard, just below the ship. Paint a 
long, curving path from left to right, stopping about halfway across the water 
(see the figure). Try creating three more paths, painting from left to right, going 
all the way across the water. You can see the figure for ideas on how I painted. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: You can also 
edit paths drawn with 
the Paintbrush tool 
using the Smooth tool 
( )  and  the  Path 
Eraser tool ), located 
under the Pencil 
tool ) in the 
Tools panel. 

9 Choose Select > Deselect (if necessary) and then choose File > Save. 
 

Editing paths with the Paintbrush tool 
Now you’ll use the Paintbrush tool to edit one of the paths you painted. 

1 Select the Selection tool ( ) in the Tools panel, and click to select the first path 
you drew on the water (the one that is just below the bottom of the ship). 

2 Select the Paintbrush tool ( ) in the Tools panel. Position the pointer near the 
right end of the selected path. An asterisk will not appear next to the pointer 
when it’s positioned over a selected path. Drag to the right to extend the path all 
the way to the right edge of the artboard. The selected path is edited from the 
point where you began drawing. 

 
 
 
 
 

3 Press and hold the Command (macOS) or Ctrl (Windows) key to toggle to 
the Selection tool, and click to select another curved path you drew with the 
Paintbrush tool. After clicking, release the key to return to the Paintbrush tool. 

4 With the Paintbrush tool, move the pointer over some part of the selected path. 
When the asterisk disappears next to the pointer, drag to the right to redraw 
the path. 

5 Choose Select > Deselect (if necessary) and then choose File > Save. 

Next, you will edit the Paintbrush tool options. 
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6 Double-click the Paintbrush tool ( ) in the Tools 
panel to display the Paintbrush Tool Options dialog 
box, and make the following changes: 

• Fidelity: Drag the slider all the way to Smooth 
(to the right). 

• Keep Selected: Selected. 

7 Click OK. 

The Paintbrush Tool Options dialog box changes 
the way the Paintbrush tool functions. For the Fidelity option, the closer to 
Smooth you drag the slider, the smoother the path will be with fewer points. 
Also, because you selected Keep Selected, the paths remain selected after you 
finish drawing them. 

8 Change the stroke color to the swatch named “Medium Blue,” and change the 
stroke weight to 0.5 pt in the Properties panel. 

9 With the Paintbrush tool selected, 
paint three or four more paths from 
either left to right or right to left 
across the water shape below the ship. 

Notice that after painting each path, 
the path is still selected, so you 
could edit it if you needed. I already 
deselected in the figure. 

10 Double-click the Paintbrush tool in the Tools panel. In the Paintbrush Tool 
Options dialog box, deselect the Keep Selected option, and then click OK. 

Now the paths will not remain selected after you finish drawing them, and you 
can draw overlapping paths without altering previously drawn paths. 

11 Choose Select > Deselect and then choose File > Save. 
 

Editing a brush 
To change the options for a brush, you can double-click the brush in the Brushes panel. 
When you edit a brush, you can also choose whether to change artwork to which the 
brush has been applied. Next, you’ll change the appearance of the 50 pt. Flat brush 
you’ve been painting with. 

1 In the Brushes panel, double-click the brush thumbnail to the left of the text 
“50 pt. Flat” or to the right of the name in the Brushes panel to open the 
Calligraphic Brush Options dialog box. 

● Note:  The edits you make will change the brush for this document only. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
● Note: When the 
Keep Selected option  
is deselected, you can 
edit a path by selecting 
it with the Selection 
tool ) or by selecting 
a segment or point on 
the path with the Direct 
Selection tool ) and 
then redrawing part 
of the path with the 
Paintbrush tool, like you 
saw previously. 
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� Tip: The Preview 
window in the dialog 
box (below the Name 
field) shows the 
changes that you make 
to the brush. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

● Note: The artwork 
should be deselected 
already, and, if it is, the 
Deselect command will 
be dimmed (you can’t 
select it). 

 
 
 
● Note: The figure 
shows the result of 
clicking the Remove 
Brush Stroke button. 

2 In the dialog box, make the 
following changes: 

• Name: 30 pt. Flat 
• Angle: 0° 
• Choose Fixed from the menu 

to the right of Angle. (When 
Random is chosen, a random 
variation of brush angles is 
created every time you draw.) 

• Roundness: 5% (the default setting) 

• Size: 30 pt 

3 Click OK. 

4 In the dialog box that appears, click Leave Strokes so as not to apply the brush 
change to the existing waves that have the brush applied. 

5 Change the stroke color to the swatch named “Light Blue,” and change the 
stroke weight to 1 pt in the Properties panel. 

6 Click the 30 pt. Flat brush in the 
Brushes panel to ensure that you 
will paint with it applied. With the 
Paintbrush tool ( ) selected, paint 
three paths across the water to 
create more waves, overlapping the 
existing waves. 

7 Choose Select > Deselect, if necessary, and then choose File >   Save. 
 

Removing a brush stroke 
You can easily remove a brush stroke applied to artwork where you don’t want it. 
Now you’ll remove the brush stroke on the cloud. 

1 Select the Selection tool (  ), and click the blue cloud with the white stroke. 

2 Click the Remove Brush Stroke 
button ( ) at the bottom of the 
Brushes panel. 

Removing a brush stroke doesn’t 
remove the stroke color and weight; 
it just removes the brush applied. 

3 Change the stroke weight to 0 pt in 
the Properties panel. 

4 Choose Select > Deselect and then choose File > Save. 
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Using Art brushes 
Art brushes stretch artwork or an embedded raster image 
evenly along the length of a path. As with other brushes, you 
can edit the brush options to affect how the brush is applied 
to artwork. 

Applying an existing Art brush 
Next, you’ll apply an existing Art brush to waves at the front of 
the boat. 

 
 
 

Art brush examples 

1 In the Brushes panel, click the Brushes panel menu icon ( ), and deselect 
Show Calligraphic Brushes. Then select Show Art Brushes from the same panel 
menu to make the art brushes visible in the Brushes panel. 

2 Click the Brush Libraries Menu button ( ) at the bottom of the Brushes panel, 
and choose Artistic > Artistic_Paintbrush. 

3 Click the Artistic_Paintbrush panel menu icon 
( ), and choose List View. Click the brush 
named “Brush 3” in the list to add the brush to 
the Brushes panel for this document. Close the 
Artistic_Paintbrush panel group. 

4 Select the Paintbrush tool (   ) in the Tools panel. 

5 Change the fill color to None ( ), the stroke color to White (if necessary), and 
the stroke weight to 1 pt (if necessary) in the Properties panel. 

6 Click the Layers panel tab on the right side 
of the workspace to open the Layers panel. 
Click the Spray/Tree sublayer so that the new 
artwork is on that layer. Click the Properties 
panel tab to show that panel again. 

7 Position the Paintbrush pointer ( ) at the 
bottom front of the ship in the red area 
(marked with an X in the following figure). 
Drag to the left along the bottom of the red 
strip on the ship, just along the water line. 
See the figure for how I painted it, and don’t worry about being exact. You can 
always choose Edit > Undo Art Stroke and repaint the path. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: With the 
Paintbrush pointer 
selected, press the 
Caps Lock key to see a 
precise cursor (X). In 
certain situations, this 
can help to paint with 
more precision. 
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8 Paint a path from the same starting point (the red X in the previous figure), but 
drag to the right this time. 

9 Paint a “U” shape from left to right to cover any red showing. See the figure— 
start at the X in the figure for the “U” shape. 

 

10 Try adding a few more painted paths, always starting from the same point as the 
original path you painted. 

 

 
 
 
 
 
● Note: To learn about 
guidelines for creating 
brushes, see “Create 
or modify brushes” 
in Illustrator Help 
(Help > Illustrator Help). 

 
● Note: You may need 
to click the Options 
button on macOS to see 
the Link option. 

11 Choose File > Save. 
 

Creating an Art brush using a raster image 
In this section, you’ll place a raster image and embed it so you can create a new Art 
brush from it. Images you use in an art brush cannot be linked. 

1 Choose File > Place. In the Place dialog box, navigate to the Lesson11 folder, 
and select the image named tree.psd. Make sure to deselect the Link option. 
Click Place. 
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2 Move the pointer off of the right edge of the 
artboard. Click to place the image. 

Next, you’ll make an Art brush from the 
selected artwork. You can make an Art brush 
from vector artwork or from embedded raster 
images, but that artwork must not contain 
gradients, blends, other brush strokes, mesh 
objects, graphs, linked files, masks, or text that 
has not been converted to outlines. 

3 Select the Selection tool (   ). Choose 
Window > Brushes to open the Brushes panel, 
if it isn’t open already. With the placed image 
still selected, click the New Brush button 
( ) at the bottom of the Brushes panel. This 
begins the process of creating a new brush 
from the selected raster artwork. 

4 In the New Brush dialog box, select Art Brush 
and then click OK. 

 
5 In the Art Brush Options dialog box 

that appears, change the name to 
Palm Tree. Click OK. 

6 Delete the image you placed off the 
right side of the artboard since you 
don’t need it anymore. 

7 With the Selection tool selected, 
click to select the curved black line 
to the right of the ship. 

 
 
 

8 Click the brush named “Palm Tree” 
in the Brushes panel to apply it. 

Notice that the original tree 
image is stretched along the path. 
This is the default behavior of an 
Art brush. 

● Note: When dealing 
with embedded images 
and brushes, there is 
a direct impact on the 
performance of the 
document in Illustrator. 
There is a fixed limit to 
the size of the 
embedded image that 
can be used for a brush. 
You may see a dialog 
box telling you that 
the image needs to be 
resampled before you 
can make a brush 
from it. 
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� Tip: To learn more 
about the Art Brush 
Options dialog box, see 
“Art brush options” 
in Illustrator Help 
(Help > Illustrator Help). 

Editing an Art brush 
Next, you’ll edit the Palm Tree Art brush and update the appearance of the palm 
tree on the artboard. 

1 With the curved path still selected on the 
artboard, double-click the brush thumbnail 
to the left of the text “Palm tree” or to the 
right of the name in the Brushes panel to 
open the Art Brush Options dialog box. 

 
 

2 In the Art Brush Options 
dialog box, select Preview to 
see the changes as you make 
them, and move the dialog 
box so you can see the curvy 
line with the brush applied. 
Make the following changes: 

• Stretch Between Guides: 
Selected 

• Start: 5 in 

• End: 6 in 

• Flip Across: Selected 

3 Click OK. 

4 In the dialog box that appears, click Apply To Strokes to apply the change to the 
curvy line that has the Palm Tree brush applied. 

5 Click the word “Opacity” in the Properties panel, and choose Multiply from the 
Blend Mode menu. Press Enter or Return to close the Transparency panel. 

 

 
 

6 Choose Select > Deselect and then choose File > Save. 
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Using Bristle brushes 
Bristle brushes allow you to create strokes with the appearance 
of a natural brush with bristles. Painting with a Bristle brush, 
using the Paintbrush tool, creates vector paths with the Bristle 
brush applied. 

In this section, you’ll start by adjusting options for a brush to 
change how it appears in the artwork and then paint with the 
Paintbrush tool and a Bristle brush to create smoke. 

Changing Bristle brush options 

 
 
 

Bristle brush examples 

As you’ve seen, you can change the appearance of a brush by adjusting its settings 
in the Brush Options dialog box, either before or after brushes have been applied to 
artwork. In the case of Bristle brushes, it’s usually best to adjust the brush settings 
prior to painting since it can take some time to update the brush strokes. 

1 In the Brushes panel, click the panel menu icon ( ), choose Show Bristle 
Brushes, and then deselect Show Art Brushes. 

2 Double-click the thumbnail for the default Mop brush or double-click directly 
to the right of the brush name in the Brushes panel to change the options for 
that brush. In the Bristle Brush Options dialog box, make the following changes: 

• Shape: Round Fan (the default setting) 

• Size: 7 mm (The brush size is the diameter 
of the brush.) 

• Bristle Length: 150% (the default setting) 
(The bristle length starts from the point 
where the bristles meet the handle of the 
bristle tip.) 

• Bristle Density: 20% (The bristle density is 
the number of bristles in a specified area 
of the brush neck.) 

• Bristle Thickness: 75% (the default setting) 
(The  bristle  thickness  can  vary  from  fine 
to coarse [between 1% and 100%].) 

• Paint Opacity: 75% (the default setting) (This option lets you set the opacity 
of the paint being used.) 

• Stiffness: 50% (the default setting) (Stiffness refers to the rigidness of 
the bristles.) 

3 Click OK. 

● Note: To learn more 
about the Bristle Brush 
Options dialog box and 
its settings, see “Using 
the Bristle brush“ 
in Illustrator Help 
(Help > Illustrator Help). 

 

� Tip: Illustrator 
comes with a series of 
default Bristle brushes. 
Click the Brush Libraries 
Menu button ( ) 
at the bottom of the 
Brushes panel, and 
choose Bristle Brush > 
Bristle Brush Library. 
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● Note: To learn more 
about the drawing 
modes, see Lesson 3, 
“Using Shapes to Create 
Artwork for a Postcard.” 

 
 
 
 
 
 
 
 
 
 
 

� Tip: If you want to 
edit paths as you draw, 
you can select the 
Keep Selected option 
in the Paintbrush 
Tool Options for the 
Paintbrush tool or 
you can select paths 
with the Selection 
tool. You don’t need 
to completely fill 
the shape. 

 
 
 
� Tip: If you don’t like 
what you just painted, 
you can choose Edit > 
Undo Bristle Stroke. 

Painting with a Bristle brush 
Now you’ll use the Mop brush to draw some smoke above the ship. Painting with a 
Bristle brush can create an organic, fluid path. To constrain the painting, you will 
paint inside a shape. This will mask (hide) part of the painting to be in the shape 
of smoke. 

1 Select the Zoom tool ( ) in the Tools panel, and click a few times, slowly, on the 
smoke shape above the ship (not the cloud) to zoom in on it. 

2 Select the Selection tool ( ) in the 
Tools panel, and click to select the 
smoke shape. This selects the layer that 
the shape is on so that any artwork you 
paint will be on the same layer. 

3 Click the Draw Inside button ( ) at 
the bottom of the Tools panel. 

● Note: If the Tools panel appears as one column, 
click the Drawing Modes button ) at the bottom 
of the Tools panel, and then choose Draw Inside from the menu that appears. 

 
4 With the smoke shape still selected, change the fill color to None (  ) 

in the Properties panel (press the Escape key to hide the Swatches panel). 
Leave the stroke as is. 

5 Choose Select > Deselect to deselect the smoke shape. 

The dotted lines on the corners of the shape indicate that any paths you paint 
will be masked by the smoke shape. 

6 Select the Paintbrush tool ( ) in the Tools panel. 
Choose the Mop brush from the Brush menu in 
the Properties panel, if it’s not already chosen. 

7 Make sure that the fill color is None ( ) and the 
stroke color is White in the Properties panel. 
Press the Escape key to hide the Swatches panel. 
Make sure that the stroke weight is 1 pt in the 
Properties panel. 

8 Position the pointer at the top of the largest 
smokestack. (See the red X in the following 
figure.) Drag up and then down and to the left to loosely follow the edge of 
the smoke shape. Release the mouse button when you reach the end of the 
smoke shape. 

When you release the mouse button, notice that part of the path you just 
painted is masked (hidden) by the smoke shape. 
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9 Use the Paintbrush tool to paint more paths inside the smoke shape, using the 
Mop brush. Try drawing from each of the smokestacks, following the smoke 
shape. The idea is to fill up the smoke shape with the paths you paint. 

● Note: In the first part 
of the figure, I dimmed 
the shape paths so you 
could more easily see 
the smoke paths. 

 
 
 
 
 
 
 
 

 
Cleaning up the shapes 

Next, you’ll remove the stroke on the smoke shape. 

1 Choose View > Outline to see all of the paths you just created when painting. 

2 Choose Select > Object > Bristle Brush 
Strokes to select all of the paths created 
with the Paintbrush tool using the 
Mop brush. 

3 Choose Object > Group and then choose 
View > GPU Preview if supported or View > 
Preview On CPU if not. 

4 Click the Draw Normal button ( ) at the 
bottom of the Tools panel. 

5 Select the Selection tool in the Tools panel. Choose Select > Deselect. 

6 Double-click in the smoke shape to enter Isolation mode. Click the edge of the 
original smoke shape to select it. Change the stroke color to None ( ) in the 
Properties panel. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: If the Tools 
panel appears as 
one column, click 
the Drawing Modes 
button at the bottom 
of the Tools panel and 
then choose Draw 
Normal from the menu 
that appears. 

 
● Note: Be careful you 
don’t double-click on 
the path with the Palm 
Tree brush applied, 
since it may overlap the 
smoke shape. 

 
 

7 Press the Escape key several times to hide the panel and to exit Isolation mode. � Tip: You can also 
double-click away from 
the artwork to exit 
Isolation mode. 
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8 Click the Layers tab on the right side of the 
workspace to show the Layers panel. Click 
the eye icon ( ) to the left of the Spray/ 
Tree sublayer name to hide the artwork on 
that layer. Click the Properties panel tab to 
show that panel again. 

9 Choose Select > Deselect and then choose 
File > Save. 

When saving, you may see a warning dialog 
box indicating that the document contains multiple Bristle brush paths with 
transparency. As mentioned earlier, painting with a Bristle brush creates a series 
of individual vector paths with the brush applied. This can lead to issues with 
printing or saving to EPS/PDF or legacy versions of Illustrator documents. In 
order to reduce the complexity and number of the Bristle Brush paths, you can 
rasterize paths with a Bristle brush applied. Select the path(s) with the Bristle 
brush applied, and choose Object > Rasterize. 
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The Bristle brush and 
graphic tablets 
When you use Bristle brush with a graphic tablet, Illustrator interactively tracks the 
movements of the stylus over the tablet. It interprets all aspects of its orientation 
and pressure input at any point along a drawing path. Illustrator provides the 
output that is modeled on the stylus’s x-axis position, y-axis position, pressure, tilt, 
bearing, and rotation. 
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Using Pattern brushes 
Pattern brushes paint a pattern made up of separate 
sections, or tiles. When you apply a Pattern brush to 
artwork, different tiles of the pattern are applied to 
different sections of the path, depending on where the 
section falls on the path—the end, middle, or corner. There 
are hundreds of interesting Pattern brushes that you can 
choose from when creating your own projects, from grass 
to cityscapes. Next, you’ll apply an existing Pattern brush 
to a path to create windows on the ship. 

1 Choose View > Fit Artboard In Window. 

 
 
 

Pattern brush examples 

2 In the Brushes panel, click the panel menu icon ( ), choose Show Pattern 
Brushes, and then deselect Show Bristle Brushes. 

The brush named “Windows” that appears in the Brushes panel is a brush that I 
created and saved with the file. Next, you’ll apply a Pattern brush, and then edit 
its properties. 

3 With the Selection tool ( ) selected, Shift-click the two black paths on the 
orange/yellow shape to select them both. 

4 Select the Windows Pattern brush 
from the Brushes panel to apply 
the Pattern brush. 

Next, you’ll edit the brush 
properties for one of the paths. 

5 Choose Select > Deselect and then 
click the bottommost path with the Windows brush applied to select it. 

6 Click the Options Of Selected Object 
button ( ) in the Properties panel to edit 
the brush options for only the selected 
path on the artboard. 

7 Select Preview in the Stroke Options 
(Pattern Brush) dialog box. Change the Scale to 110% either by dragging the 
Scale slider or by typing in the value. Click OK. 

� Tip: Just like other 
brush types, there is a 
series of default Pattern 
brush libraries that 
come with Illustrator. 
To access them, click 
the Brush Libraries 
Menu button ( ), 
and choose a library 
from one of the menus 
(the Decorative menu, 
for example). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: You’ll also see 
the Options Of 
Selected Object button 
( ) at the bottom of 
the Brushes panel. 

 

� Tip: To change the size 
of the windows, you 
can also change the 
stroke weight of the 
lines on the artboard, 
with the brush applied. 
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Note: Some 
brushes have no 
corner tiles because 
they are designed for 
curved paths. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
● Note: You’ll find 
Pattern Objects at 
the bottom of the 
View menu. 

When you edit the brush options of the selected object, you only see some 
of the brush options. The Stroke Options (Pattern Brush) dialog box is used to edit 
the properties of the brushed path without updating the corresponding brush. 

8 Choose Select > Deselect and then choose File > Save. 
 

Creating a Pattern brush 
You can create a Pattern brush in several ways. For a simple pattern applied to a 
straight line, for instance, you can select the content that you’re using for the 
pattern and click the New Brush button ( ) at the bottom of the Brushes panel. 

To create a more complex pattern to apply to objects with curves and corners, 
you can select artwork in the Document window to be used in a pattern brush, 
create swatches in the Swatches panel from the artwork that you are using in the 
Pattern brush, and even have Illustrator autogenerate the Pattern brush corners. 
In Illustrator, only the side tile needs to be defined. Illustrator automatically 
generates four different types of corners based on the art used for the side tile. 
These four autogenerated options fit the corners perfectly. Next, you’ll create a 
Pattern brush for the border around the  poster. 

1 Choose View > Pattern objects. This should show you a zoomed-in view of the 
life preserver and the rope off the right edge of the artboard. 

2 With the Selection tool (   ) selected, click to select the brown rope group. 

3 Click the panel menu icon ( ) in the Brushes panel, and choose 
Thumbnail View. 

Notice that Pattern brushes in the Brushes panel are segmented in Thumbnail 
view. Each segment corresponds to a pattern tile. 

4 In the Brushes panel, click the 
New Brush button ( ) to create a 
pattern out of the rope. 

5 In the New Brush dialog box, select 
Pattern Brush. Click OK. 

A new Pattern brush can be made 
regardless of whether artwork is 
selected. If you create a Pattern 
brush without artwork selected, it is assumed that you will add artwork by 
dragging it into the Brushes panel later or by selecting the artwork from a 
pattern swatch you create as you edit the brush. You will see the latter method 
later in this section. 

6 In the Pattern Brush Options dialog box, name the brush Border. 

Pattern brushes can have up to five tiles—the side, start, and end tiles, plus an 
outer-corner tile and an inner-corner tile to paint sharp corners on a path. 
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You can see all five tiles as buttons 
below the Spacing option in the 
dialog box. The tile buttons let you 
apply different artwork to different 
parts of the path. You can click a 
tile button for the tile you want to define, and then you select an autogenerated 
selection (if available) or a pattern swatch from the menu that appears. 

7 Under the Spacing option, click 
the Side Tile box (the second tile 
from the left). The artwork that was 
originally selected is in the menu 
that appears, along with None 
and any pattern swatches found 
in the Swatches panel. Choose 
Pompadour from the menu. 

In the Preview area below the tiles, 
you will see how the new artwork 
affects a path. 

8 Click the Side Tile box again, and choose the option called “Original.” 

9 Click the Outer Corner Tile box to 
reveal the menu. 

The outer-corner tile has been 
generated automatically by 
Illustrator, based on the original 
rope artwork. In the menu, you 
can choose from four types 
of corners that are generated 
automatically: 

• Auto-Centered. The side tile 
is stretched around the corner 
and  centered  on it. 

• Auto-Between. Copies of the side tile extend all the way into the corner, 
with one copy on each side. Folding elimination is used to stretch them 
into shape. 

• Auto-Sliced. The side tile is sliced diagonally, and the pieces come together, 
similar to a miter joint in a wooden picture frame. 

• Auto-Overlap. Copies of the tiles overlap at the   corner. 

10 Choose Auto-Between from the menu. This generates the outer corner of any 
path that the Pattern brush will be applied to from the rope. 

 
 
 
 
 
 
 
 
 

� Tip: Position the 
pointer over the tile 
squares in the Pattern 
Brush Options dialog 
box to see a tooltip 
indicating which tile 
it is. 

 
� Tip: Selected 
artwork becomes the 
side tile, by default, 
when creating a 
Pattern brush. 

 
 

 
� Tip: To save a brush 
and reuse it in another 
file, you can create a 
brush library with the 
brushes you want to 
use. For more 
information, see “Work 
with brush libraries” in 
Illustrator Help. 
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11 Click OK. The Border brush appears in the 
Brushes panel. 

 
 
 
 
 
 

Applying a Pattern brush 
In this section, you’ll apply the Border Pattern brush to a rectangular border 
around the artwork. As you’ve seen, when you use drawing tools to apply brushes 
to artwork, you first draw the path with the drawing tool and then select the brush 
in the Brushes panel to apply the brush to the path. 

1 Choose View > Fit Artboard In Window. 

2 With the Selection tool ( ) selected, click the white stroke of the rectangle on 
the border. 

3 In the Tools panel, click the Fill box, and make sure that None ( ) is selected. 
Then click the Stroke box and select None (  ). 

4 With the rectangle selected, click the Border brush in the Brushes panel. 

5 Choose Select >  Deselect. 

The rectangle is painted with the Border 
brush, with the side tile on the sides and the 
outer-corner tile on each corner. 

 
 
 
 
 
� Tip: For more 
information on creating 
pattern swatches, see 
“About patterns” in 
Illustrator Help. 

Editing the Pattern brush 
Now you’ll edit the Border Pattern brush using a pattern swatch that you create. 

1 Choose Window > Swatches to open the Swatches panel. 

2 Choose View > Pattern objects to zoom in to the life preserver off the right edge 
of the artboard. 

3 With the Selection tool ( ), drag the life 
preserver into the Swatches panel. 

The new pattern swatch appears in the 
Swatches panel. After you create a pattern 
brush, you can delete the pattern swatches 
from the Swatches panel, if you don’t plan to 
use them for additional artwork. 
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4 Choose Select >  Deselect. 

5 In the Swatches panel, double-click the pattern swatch that you just created to 
enter Pattern Editing mode. 

6 In the Pattern Options dialog box, 
name the swatch Corner. 

You don’t have to name the pattern swatch, 
but it can make it easier to select when you 
edit the brush. 

7 Click Done in the gray bar, along the top 
of the Document window, to finish editing 
the pattern. 

8 Choose View > Fit Artboard In Window. 

9 In the Brushes panel (Window > Brushes), double-click the Border Pattern 
brush to open the Pattern Brush Options dialog box. 

10 Click the Outer Corner Tile box, and 
choose the Corner pattern swatch from 
the menu that appears (you’ll need to 
scroll). Change Scale from 100% to 70%, 
and click OK. The figure shows choosing 
the outer-corner tile. 

11 In the dialog box that appears, click 
Apply To Strokes to update the border on 
the artboard. 

 
 

12 With the Selection tool selected, click to 
select one of the paths that contains a row 
of windows. Click the Border brush in the 
Brushes panel to apply it. 

Notice that the life preservers are not 
applied to the path. The path is painted 
with the side tile from the Border brush. 
Because the path does not include sharp 
corners, outer-corner and inner-corner 
tiles are not applied to the path. 

13 Choose Edit > Undo Apply Pattern Brush 
to remove the brush from the path. 

14 Choose Select > Deselect and then choose File > Save. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Tip: You can also 
change the pattern 
tiles in a Pattern 
brush by pressing the 
Option (macOS) or Alt 
(Windows) key and 
dragging artwork from 
the artboard onto the 
tile of the Pattern brush 
you want to change in 
the Brushes panel. 

 
 
 
 
● Note: Earlier in the 
lesson, you learned how 
to remove a brush from 
an object by clicking the 
Remove Brush Stroke 
button ) in the 
Brushes panel. In this 
case, you chose 
Edit > Undo Apply 
Pattern Brush instead, 
because clicking the 
Remove Brush Stroke 
button would strip the 
previous formatting 
from the path, leaving 
it with a default fill 
and stroke. 
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Working with the Blob Brush tool 
You can use the Blob Brush tool ( ) to paint filled shapes that intersect and merge 
with other shapes of the same color. With the Blob Brush tool, you can draw with 
Paintbrush tool artistry. Unlike the Paintbrush tool, which lets you create open 
paths, the Blob Brush tool lets you create a closed shape with a fill only (no stroke) 
that you can then easily edit with the Eraser or Blob Brush tool. Shapes that have a 
stroke cannot be edited with the Blob Brush tool. 

Path created with the Shape created with the 
Paintbrush tool Blob Brush tool 

 

Drawing with the Blob Brush tool 
Next, you’ll use the Blob Brush tool to create part of a cloud. 

1 Click the Layers panel tab on the right side 
of the workspace to show the Layers panel. 
Click the eye icon ( ) to the left of the Ship 
sublayer to hide the contents of the layer. 
Click the Background sublayer to select it. 

 
 
 

2 In the Swatches panel, select the Fill color 
box and then select the swatch named “Light 
Blue.” Select the Stroke color box and select 
None (    ) to remove the stroke. 

When drawing with the Blob Brush tool, 
if a fill and stroke are set before drawing, 
the stroke color becomes the fill color of 
the shape made by the Blob Brush tool. If 
only a fill is set before drawing, it ultimately 
becomes the fill of the shape created. 

 
 

348  LESSON 11    Using Brushes to Create a  Poster 



From the Library of Alvaro Alvarez  

3 Click and hold down on the Paintbrush tool (   ) in the Tools panel, and select   the 
Blob Brush tool (     ). Double-click the Blob Brush tool in the Tools panel.   In the 
Blob Brush Tool    Options dialog box, change the following: 

• Keep Selected: Selected 

• Size: 70 pt 

4 Click OK. 
 

 

5 Position the pointer to the left of the little blue cloud in the sky. Drag to create a 
cloud shape that doesn’t touch the little cloud to the right of it (see the figure). 

� Tip: You can also 
change the Blob Brush 
size by pressing the 
right bracket key ( ] ) 
or left bracket key ( [ ) 
several times to increase 
or decrease the size of 
the brush. 

 
 
 
 

When you draw with the Blob Brush tool, you create filled, closed shapes. Those 
shapes can contain any type of fill, including gradients, solid colors, patterns, 
and more. Notice that the Blob Brush pointer has a circle around it before you 
begin painting. That circle indicates the size of the brush (70 pt, which you set 
in the previous step). 
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● Note: To learn more 
about Blob Brush tool 
guidelines, search for 
“Painting with fills and 
strokes” in Illustrator 
Help (Help > Illustrator 
Help). On that Help 
page, go to the section 
titled “Draw and merge 
paths with the Blob 
Brush tool.” 

 
● Note: In the figure, 
the cloud you drew 
has a blue outline. You 
may not see that, and 
that’s okay. 

Merging paths with the Blob Brush tool 
In addition to drawing new shapes with the Blob Brush tool, you can use it to 
intersect and merge shapes of the same color. Objects merged with the Blob Brush 
tool need to have the same appearance attributes, have no stroke, be on the same 
layer or group, and be adjacent to each other in the stacking order. 

Next, you will merge the cloud you just created with the little cloud to the right of it 
to create one big cloud. 

1 Choose Select >  Deselect. 

2 With the Blob Brush tool ( ) selected, drag from inside the cloud shape you 
created to the inside of the little cloud to the right, connecting the two shapes. 

 
 
 
 
 

● Note: If you find that the shapes are not merging, it may be that they have different strokes and 
fills. You can select both the cloud you created and the small cloud with the Selection tool ( ) and 
ensure that the fill color is the light blue swatch and the stroke is None in the Properties panel. Then 
you can select the Blob Brush tool and try dragging from one cloud to the other. 

 
3 Continue drawing with the Blob Brush tool to make the two clouds look more 

like a single cloud. 

If you find that new shapes are being made instead of the existing cloud shape 
being edited, undo what you’ve created. Then, with the Selection tool ( ), 
reselect and deselect the cloud shape and continue. 

4 Choose Select > Deselect and then choose File > Save. 
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Editing with the Eraser tool 
As you draw and merge shapes with the Blob Brush tool, you may draw too much 
and want to edit what you’ve done. You can use the Eraser tool ) in combination 
with the Blob Brush tool to mold the shape and to correct any changes you don’t like. 

1 With the Selection tool (   ), click to select the cloud shape. 

Selecting the shape(s) before erasing limits the Eraser tool to erasing only the 
selected shape(s). 

2 Double-click the Eraser tool ) in the Tools panel. In the Eraser Tool Options 
dialog box, change Size to 40 pt, and click OK. 

 
 

� Tip: As you draw 
with the Blob Brush 
and Eraser tools, it is 
recommended that 
you use shorter strokes 
and release the mouse 
button often. You can 
undo the edits that 
you make, but if you 
draw in one long stroke 
without releasing the 
mouse button, an 
undo removes the 
entire stroke. 

 
 
 
 
 
 

 
3 Position the pointer over the edge of the cloud shape and, with the Eraser tool, 

drag along the bottom of the cloud shape to remove some of it. Try switching 
between the Blob Brush tool and the Eraser tool to edit the cloud. 

The Blob Brush and Eraser tools both have pointers that include a circle, 
indicating the diameter of the brush. 

 

4 Choose Select >  Deselect. 
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5 Click the Layers panel tab on the right side of the workspace to show the Layers 
panel, if necessary. Click the visibility columns to the left of all the sublayers to 
ensure that they are all showing. Click to select the main layer named “Mask” at 
the top of the Layers panel. Click the Make/Release Clipping Mask button ( ) 
at the bottom of the Layers panel. 

 

By clicking the Make/Release Clipping Mask button, you are taking an existing 
rectangle shape and using it to mask content. To learn more about masking, see 
Lesson 14, “Using Illustrator CC with Other Adobe Applications.” 

6 Choose Object > Show All to show some poster text. 

7 Choose Select >  Deselect. 

8 Choose File > Save, and close all open files. 
 

 
 
 

352  LESSON 11    Using Brushes to Create a  Poster 


